It’s just data

Ubuntu vs Ruby

If Ubuntu 12.04 if a LTS release, and Ruby 1.8.7 goes out of support in June of 2013, then why is the default still 1.8.7?

Ruby 1.9.2 was released in 2010. Ruby 1.9.3 was released in October of this year.


Is there any popular Linux distribution at all that ships Ruby 1.9?

Posted by Thomas Hühn at

Re: Ubuntu vs Ruby

(original post) > If Ubuntu 12.04 if a LTS release, and Ruby 1.8.7 goes out of support in June of > 2013, then why is the default still 1.8.7? > > Ruby 1.9.2 was released in 2010. Ruby 1.9.3 was released in October of this year....

Excerpt from Lucas Nussbaum's Blog at

I’ve started a thread on the debian-ruby mailing list.

Posted by Sam Ruby at

Add your comment